不乱于心,不困于情。
不畏将来,不念过往。如此,安好。

标签:phpMyAdmin 4.0.x—4.6.2 远程代码执行漏洞

phpMyAdmin 4.0.x—4.6.2 远程代码执行漏洞-seo优化_前端开发_渗透技术
常见漏洞

phpMyAdmin 4.0.x—4.6.2 远程代码执行漏洞

hush阅读(25)赞(0)

phpMyAdmin是一套开源的、基于Web的MySQL数据库管理工具。在其查找并替换字符串功能中,将用户输入的信息拼接进`preg_replace`函数第一个参数中。 在PHP5.4.7以前,`preg_replace`的第一个参数可以利...